Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Upgrading to Version 3.9.2 and getting error "DBAmp cannot be installed on systems with .NET Framework version lower than 4.6

c", but we installed on a server already that was on 4.5.2 and the DBAmp installation instructions states "DBAmp requires the .NET 4.5 library or higher". Please help.
1 person has
this question
+1
Reply