Help get this topic noticed by sharing it on Twitter, Facebook, or email.

What version of TLS is version 3.3.5 using

We are in the process of disabling TLS 1.0 and although SalesForce stopped using, I could not find validation on what version of TLS was being used by version 3.3.5 of DBAMP.
1 person has
this question
+1
Reply