Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m sad

ActiveInbox not compatible with Firefox 5

I'm running Firefox 5 on Ubuntu 11.04 and the ActiveInbox extension is not installing as it's not compatible with Firefox 5. Is anyone working on this?
27 people have
this question
+1
This topic is no longer open for comments or replies.