Subject being replaced by first sub task

When I logged in this morning, the subject line in my emails are being replaced by the first sub task. (Something must have changed overnight because I haven't had this option turned on, nor do I want it on.) I checked within Preferences and the box is NOT ticked that says "Replace subject with first Sub Task by default." Is there some place else I need to check to turn this off?
1 person has
this problem
+1
This topic is no longer open for comments or replies.