Acrobat 9 Pro will crash if I open a second PDF file.

  • Problem
  • Updated 5 months ago
I find Acrobat a great program for printing web pages to PDF files. I am currently using Adobe Acrobat 9 Professional on Windows Vista. The problem I have is that I cannot open multiple PDF files using Acrobat 9 Pro. When I have 1 PDF file open in Acrobat, and I try to open a second PDF file, Acrobat will crash. I have uninstalled and reinstalled Acrobat countless times. I also tried Acrobat Reader and older versions of Acrobat Reader. They will crash if I open multiple PDF files. And of course, I only have one program installed at one time.
Photo of winstonlush

winstonlush

  • 2 Posts
  • 0 Reply Likes
  • resigned to fate

Posted 6 years ago

  • 11
Photo of

  • 1 Post
  • 0 Reply Likes
I've got the same problem on the machine of a user. It's only started recently, so I thought it may be windows update related, but he has a laptop which works fine, which has the same updates, so I'm guessing not...

Again, Acrobat 9 Pro with Vista.
Photo of

  • 3 Posts
  • 6 Reply Likes
To resolve graphics problems with Acrobat 9, try the following:

- Open Acrobat
- Go to Edit --> Preferences
- Select Page Display from the Categories list
- Uncheck the "Use 2D graphics acceleration" box
- Click OK
- Close Acrobat

Solved the problem for me on multiple workstations.
Photo of winstonlush

winstonlush

  • 2 Posts
  • 0 Reply Likes
Thank you, Carpdeeem, for this solution. It works perfectly now. Get Satisfaction is a great website! =) I'm just wondering... Do I lose anything if I uncheck the "Use 2D graphics acceleration" box?
Photo of Troy BilbreyTB

Troy Bilbrey

  • 1 Post
  • 0 Reply Likes
Thanks so much for your solution. Problem has been plaguing me for a long time.
Photo of matthewwidmerM

matthewwidmer

  • 1 Post
  • 0 Reply Likes
Thanks carpdeeem. After reinstalling Acrobat didn't resolve it, I knew it had to be an internal setting, since one window worked fine. You saved me so much time, looking through all the options. Much appreciated.
Photo of Rusk Trashank

Rusk Trashank

  • 1 Post
  • 0 Reply Likes
I've had this problem from version 8 to 10. You solved it for me and made my day so much easier! :D Big thumbs up!
Photo of

  • 1 Post
  • 0 Reply Likes
same problem opening the 2nd pdf file
with Acrobat Reader 9.1 and Vista Ultimate
Photo of

  • 3 Posts
  • 6 Reply Likes
Winstonlush... check out Adobe's description at:

http://kb.adobe.com/selfservice/viewC...

Seems like there's nothing lost other than some navigation tools - no biggie. Sounds similar to the "Enable Open GL" checkbox in Photoshop. Strangely, they were smart enough to leave the Photoshop version off by default but the Acrobat version defaulted to on.
Photo of

  • 1 Post
  • 0 Reply Likes
when i open PDF file in adobe acrobat 9.0 then automatically close after few second
Photo of catchvindC

catchvind

  • 1 Post
  • 0 Reply Likes
i ́ve similar prob. :( can anyone help us plz...ASAP
Photo of Day LamuertosDL

Day Lamuertos

  • 2 Posts
  • 1 Reply Like
Yeah on windows xp using adobe acrobat pro 9.1 when a second pdf file is opened, acrobat pro crashes. The .Net Framework is updated and has fixed other machines but not this one. Any thoughts or fixes?
Photo of

  • 3 Posts
  • 6 Reply Likes
Day - did you try disabling "Use 2D graphics acceleration" per instructions above? Seems to generally solve the multiple document crash issue.
Photo of Day LamuertosDL

Day Lamuertos

  • 2 Posts
  • 1 Reply Like
YES Wow that fixed the problem. Thank you for that fix.
Photo of HunterH

Hunter

  • 1 Post
  • 0 Reply Likes
Turning off "Use 2D graphics acceleration" did not resolve my problem. I'm just trying to open one form from the web, and it looks like it is going to load and just closes. I had Pro 9 installed on XP and it worked fine. I put it on Vista and it doesn't work. XP, I was also only running IE7, Vista, I'm running IE8. Any other guesses?
Photo of Nibby Priest

Nibby Priest

  • 1 Post
  • 1 Reply Like
This fixed my problem as well! I really appreciate this site!
Photo of Catherine Wangari

Catherine Wangari

  • 1 Post
  • 1 Reply Like
just realised that the 2d graphics fix sorted my problem. thank!
Photo of Frank BrewerFB

Frank Brewer

  • 1 Post
  • 1 Reply Like
Wow. Finally, a fix for this issue. Searched for two days and finally found this. Who would have thunk the 2D acceleration would cause such a headache. Thanks all.
Photo of dhamofficialD

dhamofficial

  • 1 Post
  • 0 Reply Likes
i could not find where is the "2D acceleration" option
Photo of clarkchangeC

clarkchange

  • 1 Post
  • 0 Reply Likes
I do as the solution but didn't work
I am using win7 and acrobat pro extended 8.3.1
thinkpad T61 with graphics card "NVS"
Photo of daniel.chen.signettours.caD

daniel.chen.signettours.ca

  • 1 Post
  • 0 Reply Likes
try to disable the Typewriter toolbar.
Photo of nick.calcaterraN

nick.calcaterra

  • 1 Post
  • 0 Reply Likes
Mine required a combo solution...just unchecking 2D did not work for me.
For some reason, a custom resolution of 110dpi was checked (I never changed it so I don't get that one), I changed it back to the default 96dpi and now I no longer have the crash problem.

If unchecking the 2D box doesn't fix it, see if it's set on a custom resolution and if it is, set it to the 96dpi default.
Photo of martindforlonM

martindforlon

  • 1 Post
  • 0 Reply Likes
It work HURAAA! :D

System: Windows Vista
Adobe 9.4 Czech localization ... unchecked "Použít akceleraci grafiky 2D"
Photo of jerry malkinJM

jerry malkin

  • 1 Post
  • 0 Reply Likes
I had the same problem using Adobe Pro 9.0 on a Windows XP PC when opening more than one PDF files. I used the solution noted here that involves unchecking "2D Graphics acceleration". It resolved my issue. Thanks to all!
Photo of slgrahamcoS

slgrahamco

  • 1 Post
  • 0 Reply Likes
I have windows 7 on my laptop. Unable to solve the problem. When I open any PDF file it disappears and program closes with in 5 secs. plz help
Photo of Raghvendra Govind Kulkarni

Raghvendra Govind Kulkarni

  • 1 Post
  • 0 Reply Likes
Adobe Pro 9.0 on Windows Vista Ultimate PC problem of crashing solved with the 2 fixes: Uncheck 2D and change DPI from 110 to 96. Thanks for the fixes.
R G Kulkarni
Mumbai, India
Photo of Devyn Guy

Devyn Guy

  • 1 Post
  • 0 Reply Likes
any other words on a fix, i did the uncheck and 96 DPI but no luck.
win 7 x64 bit
acrobat 8.3.1
trying to access files from a network drive