Air Ignite Not Recognizing Acoustic-Electrc Guitar

Hi,

I am using the M Audio/Mtrack to record an electric acoustic tract. Everything appears to have installed correctly (I was able to use the acoustic and MTract through Audacity with no issue). However, whenever I try to actually record with the guitar plugged in via Ignite, the metronome 4 count just keeps going - the fact that the guitar is plugged in just isn't recognized by the program. I can see the dB level changing on the device as I play.

Any solution to this?

Thanks!

Marc
1 person has
this problem
+1
This topic is no longer open for comments or replies.
  • Hello Marc,

    The Metronome can be turned on and off from the metronome cymbal on the left of your tempo. See below.

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • Hi Chris,

    Thanks, but that doesn't answer my question- If i wasn't clear. I know how to turn on/off the metronome function. I only mentioned that because the "1,2,3,4" count that continues while I'm playing the instrument. Basically, the guitar is plugged in to the MAudio which is plugged into the computer, but it's not "triggering" recording, if that makes any sense. The program never begins to record.

    Basically, when I try to use a guitar, it's not working with Air Ignite. If I keep the sound card settings the EXACT same, I can use the MAudio to record with another program, Audacity.

    However, going right back into Air Ignite, the program never beings recording after I hit the "record" button and the "1,2,3,4" count begins.

    My question is, how do I fix the fact that the program is not recording the guitar as I play it? I've tried to fiddle with the sound settings in both Air Ignite and on my control panel for the Maudio (I'm using windows 7). But, I still can't get the guitar to "trigger" recording when I have my electric acoustic (or regular electric) plugged in to the MAudio.

    As noted, it seems like it's configured correctly, at least for Audacity, because I can record tracks through that program. The only issue is with Air Ignite.

    Is that any clearer?

    Thanks,

    Marc
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • Hello Marc,

    Ok, great. Thanks for clearing that up! Let's make sure that your soundcard is properly setup in the Ignite software. Select your M-Audio soundcard as your Output device in the software. Adjust your INPUT and OUTPUT settings as needed. Since you're just plugging a guitar into the soundcard, you're using a mono signal. Make sure in the output device window, your Input is set to Mono. Please review the documents below to help you with recording a audio or with a live instrument.


  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • Hi Chris - Sorry on the delay. I just got around to test this now. I set my output as follows:


    Not sure if that's correct. But, there was no movement on the input level bar. I double checked, and it again worked in audacity.

    the mic is set up like this:

    Would a new driver help? ONe thing I noticed as well was, the Default format for my audio output was 24 bit (there was no 16 bit) Looked like this:



    Does this info help? I'm still trying - cant figure it out.

    Thanks!

    Marc
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • Thanks Chris-

    Yeah, still no idea though. I've tried a second guitar. The Air Ignite Program is recognizing the input now (the level bar is rising to green, yellow, red in "Audio Settings"), but it still won't record.

    I have a feeling I'm doing something super simple incorrectly.

    I'm plugging the M-AUdio to the computer
    Then, I'm plugging my guitar into the M Audio (Mono setting on input 2)
    I'm loading ignite. Selecting and converting "Grand Piano" to "Acoustic Guitar"

    Then, I'm hitting the record button. It just keeps counting - nothing happens. Again, it works in other programs with the exact same settings. I'm just not sure what other settings I can adjust to try to get it to work. I updated the driver as well.

    Any ideas?

    Thanks!
    • Hello,

      Which version of Ignite are you using? Make sure you're using the latest one, version 1.3.1 http://airmusictech.com/download-ignite. You may want to call us to have one of our tech support agents walk you through this. You can reach out to our technical support team located near you for further assistance.

      Numark Industries World Headquarters (United States Office)
      Support Contact: 401.658.3131

      Numark UK LTD (United Kingdom Office)
      Support Contact: +44 1252 896040

      InMusic GmbH (Germany Office)
      Support Contact: +49 2154-81299-20/-25

      Numark Japan Corporation (Japan Office)
      Support Contact: +81-3-6277-2231
    • Just watched the tutorial video for recording audio. Shouldn't he be selecting live audio as opposed to acoustic guitar if he is trying to record his own guitar? Just a suggestion as I am just figuring things out myself.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • Hello Chris and Marc,

    I seem to be having the same problem. Ignite won't recognize my guitar. I followed all the instructions given above. I can't even see the dB levels changing on the right side. Please help me out if you figured a way to resolve this issue.

    Thanks
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • Hi Romil,

    Brian Campbell above solved it. You can't select guitar, you need to change the instrument selection to "live audio" to record a guitar plugged in via an input. Hope that helps!

    Thanks,

    Marc
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I’m confused
    I'm having the exact same problem, I'm in the audio section. I can see my levels changing, but just barely into the green. I can raise the level slider but it doesn't affect the input, they stay exactly the same. when I try recording anyhow (with the low input) the recording isn't triggered. I guess maybe the input is too low to trigger it? :s
    • Hello Michelle,

      Ignite supports ASIO (Windows), WASAPI (Windows), and Core Audio (Mac OS X) devices. If you are using a WASAPI or Core Audio device, the available devices that Ignite can use for recording audio are shown in the lower half of the screen. If you are using an ASIO device, you will see only one row of devices.

      To change the device that Ignite uses for recording audio into your Session:

      1. Select the desired audio input device by clicking on its icon. A white frame indicates
      the currently selected audio input device.

      2. If the input device offers more than one input channel, you can select an input
      channel by clicking on the value next to the word Input. A local menu appears where
      you can select the desired input. If the Mono / Stereo switch is set to stereo, the
      inputs will be shown in pairs. At this time, Ignite supports a single mono or stereo
      audio input only.

      3. You can confirm that audio input is working by checking if the Input Level meter is
      moving up and down when audio is being input into the selected device.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • Hi Chris...

    Yeah, you quoted from the manual... I have that available to me. And I've already read that :( could you possibly re-read my post and maybe try to address what I actually said?

    Thank you! I would really appreciate some insight here as I'm still unable to record anything.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • oh, well since I couldn't find this in the manual or on this forum I'll guess I'll post it for others as confused by this innocuous little gloss over... there is a little horizontal bar on the input slider that adjusts the Record Start Level. This at least records some audio, but now.... I'm only getting a dry signal from guitar rig.

    Ignite looks promising and I'd love to use it but in an effort to dumb down to a musicians level it's just proving to be a lesson in pure frustration and wasted time. :(
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited