Help get this topic noticed by sharing it on Twitter, Facebook, or email.

SOLVED! Almost all AIR 64bit VST crashing Ableton 9.7.1

Have a running HYBRID3 and trying to add others with clean original installation (Bonus Deal - Install demo and then upgrade).

This problems is related to: Structure / Expansion Pack /XPand2 / Velvet / VacuumPro / Mini Grand / Creative Collection (perhaps all plugins from AIR)

Others not tried till now but i think it`s a general Ableton problem. Had similiar troubles with HYBRID before but after the fifth installation it has worked and i don`t know why.

My system:


Ableton works fine and fast , other VST running good.

I know the trick to press ALT on start to get into Ableton and then doing a rescan of the plugins also pressing ALT to get all plugins checked again. Still crashing when it come to the AIR plugins.

I tried to install the complete software and every plugin for it`s own and it always ends up crashing when the plugins where scanned.

Solved this way:

Found out my iLok did`nt start. I downloaded latest version reinstalled and restarted system.

After this i installed one of the vst from the bundle and started Ableton. This time it worked through the scan and the vst window with the activation info for Gobbler or iLok opened. I made the registration and closed Ableton to install the other tools. In my case with one activation all products where registered in iLok.

Think this was the problem and maybe this information can help one of u not wasting 5 hours like i did.
1 person likes
this idea
+1
Reply