Can't save Hybrid 3 Presets

I bought Hybrid 3 two days ago and I tried to save a preset, but I got the notification that I didn't have the rights/authorisation to save it in that folder (nor in another folder I tried). I'm the admin, so this shouldn't happen, should it? This didn't happen to other VST's and plugins either. Are there any fixes to this? I'm using Reaper v 5.35 (64 bits) on Windows 10.
Also, I can't register my product, the page to register after I've filled in the information doesn't load.
1 person has
this problem
+1
Reply
  • I’m angry
    Admin or not, the programs folder is by default not writable. You have to change the folder permissions.

    This is nothing new (since Win7 IIRC). And it's a shame that AIR is the only audio company I know of that hasn't updated their software to store users presets in the folder that Microsoft suggests for user data of applications. Makes you wonder if they care for the customers or have the staff to fix such stupid issues.

    Masi
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned