Cubase 7.5 Hybrid, Vacuum Pro, Loom don`t appear as instruments

I just updated the complete AIR Instrument Expansionpack to the new Version with Hybird 3 and VST compatibility. After installing Cubase 7.5 recognizes : Strike, Structure, Transfuser and Velvet. Vaccum Pro, Hybrid 3 and Loom are missing. What can i do? The installation process was correct with every plug in.

Please helP:))
1 person has
this problem
+1
This topic is no longer open for comments or replies.