I’m frustrated

cubase 7.5.2 doesn ́t accept Transfuser 2.02 VST authorisation on win7 64bit DAW

C752 kills loading Transfuser to a instrument slot and creats dumpfile.

Before doing so , Transfusers authorize window pops up , a online autho is reported done there, but cubase says "heavy exceptional error occured " and recommends to try saving the project under an other name. What is this?
THX Peter
1 person has
this problem
+1
This topic is no longer open for comments or replies.
  • Hello,

    Thanks for posting. I'd be happy to help!

    Try the following:

    1) Remove the Transfuser.dll plugin file from your VSTPlugins folder (or whichever plugin folder Cubase uses).
    2) Open Cubase and allow it to re-scan the folder.
    3) Close Cubase
    4) Place Transfuser.dll back into the plugin folder
    5) Restart Cubase and it should re-scan and re-add Transfuser.
    6) Re-test

    Let me know if this helps!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • I’m confident
    THX for help... But cubase solved the problem on its own -didn ́t exactly tell me how, but after doing a similar proceedure - deleting VST xmls in C7 and taking transy out of the VST plug folder , adding the actual location path in c7 and trying the authoroutin poping up on C7 start several times - a authocall fot TRANSFUSER FX and doing the online autho offered by Air , solved the problem at last. So its allright now , all fine and it is a nice pluggo - nice to have and a good additiv!!!
    Peter
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited indifferent, undecided, unconcerned