I’m frustrated

Ignite fails to install on High Sierra

Can't install Ignite 1.4.1 on MacOS High Sierra. "The installation failed. The installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance." I assume Ignite isn't yet compatible with HS. Do you have a release date for the next version of Ignite yet?
1 person has
this problem
+1
Reply