Loom V1.0.4.18844 causes Pro Tools 11 Save error (-20008)

As long as Loom V1.0.4 is in the Instrument Track of the Pro Tools 11, I am not able to save the session. I just updated to this version a few minutes ago. Please help. :-) Here is the error message: "Could not save "Air Instrument Test" because (-20008) while translating Tracks. "
3 people have
this problem
+1
This topic is no longer open for comments or replies.