M-Audio Vocal Studio Set up errors

trying to get my M-Audio Vocal Studio going, when opening Ignite software it gives me the following error. "Audio Input Disabled" Your System is using different bit depth or sample rates. What can I do to fix this? I am using Windows 8 - 64bit. Thank you
1 person has
this problem
+1
This topic is no longer open for comments or replies.
  • Hello,

    I would like to help. Your sample rate determines the resolution of the audio input and output. By default, new Sessions are set to 44100 (44.1 kHz). If you are happy with the sound you are getting, you do not need to change this setting. If your souncard is set at a sample rate of 48000 then this would make sense why you are getting this error message.

    If you wish to change the sample rate, click on the currently set value. A local menu
    appears where you can select another sample rate.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated