I’m frustrated and hopeful, that this can be solved

Mini Grand: No Sound, Just Short Clicks in Pro Tools 12

Mini Grand (got it with my new Pro Tools 12.5.2) first worked properly: I created an instrument track with Mini Grand, and I could play on the virtual keyboard with my mouse, that comes up, once you set up Mini Grand. All different settings and instrument-variations worked properly.
All over sudden, when hitting a key, only an extremely short sound is played, almost only the length of a click - it does not matter, whether I do it with the mouse or with my midi-keyboard. There's no way of producing proper sounds.
Exchanging Mini Grand with Xpand!2 produces proper sounds within that very track. So it's not an issue of the track or my midi-keyboard.

I reinstalled the complete Air instrument bundle again - no change.
I created a new session from scratch - no change
I rebooted the computer - no change.
I even took an existing session, where I had Xpand!2 set up as the piano and just changed the piano-track to Mini Grand: no piano sound anymore, just those short clicks (they are in the propers keys, though).

Can you help, please?
29 people have
this problem
This topic is no longer open for comments or replies.
next » « previous
next » « previous