TheRiser - unable to load presets

I've been trying out demo of theRiser today. I use Cubase 7.5. After installation theRiser did not show up in Cubase.

I then deleted C:\Users\Andy\AppData\Roaming\Steinberg\Cubase 7.5_64\Vst2xBlacklist Cubase.xml and restarted Cubase - as suggested in the user guide. The plugin was still not shown.

So I copied the files from C:\Program Files (x86)\AIR Music Technology to my VST plugins folder (C:\Program Files\Steinberg\VSTPlugins) and restarted Cubase.

Now I can add an instrument track using theRiser_x64 :-D

BUT.... I only have the Default preset. The left and right arrows for preset selection do not work.

I have tried uninstalling and reinstalling but to no avail.

Please can someone help me?

Thanks
Andy
1 person has
this problem
+1
This topic is no longer open for comments or replies.
  • Hello,

    Thanks for posting. I'd like to help. Do you have an iLok account? Make sure that you do to correctly install and open the software. An iLok dongle is not needed to open the software. I recommend contacting AIR technical support to help you over the phone. Here is their contact info.

    AIR World Headquarters (United States Office)
    Support Contact: 401.658.3131

    AIR UK LTD (United Kingdom Office)
    Support Contact: +44 1252 896040

    InMusic GmbH (Germany Office)
    Support Contact: +49 2154-81299-20/-25

    AIR Japan Corporation (Japan Office)
    Support Contact: +81-3-6277-2231

    AIR South America (Brazil Office)
    Support Contact: +5511 - 3222-6476
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited