Trouble installing Hybrid 3 & Loom and authorizing/setting them up in Ableton Live 9 Lite

Help with LOOM and Hybrid 3 Installation & setup in Ableton Live 9 Lite (windows 10) -- I recently got a new midi controller (m audio code49) that came with loom, hybrid3, and ableton. I have followed the instructions on the M-AUDIO site to download these plugins, but they do not work whenever I select them as a vst plug-in custom folder in the preferences of ableton. I think it's because the actual Loom and Hybrid 3 plug-ins don't load anything else after I download (to my computer downloads folder), extract, and run their Setup files. They merely show a window which says 'Setup complete' and only offers the option to close the window or uninstall the plug-in. The directions on the m-audio site say that they must be authorized in the DAW (ableton for me), but I cannot even open them properly. There is also no other file for me to choose in the ableton vst plug-in custom folder other than the Loom Setup file and the Hybrid Setup file. I am installing them in my C:\Program Files (x86) folder, while the m-audio site says the default folder they should be downloaded to is C:\Program Files (x86)\Steinberg. Not sure if that makes a difference but I don't know what the Steinberg ending is for, and I don't know how I would get it as I don't have it as a folder. What am I doing wrong? New to this, so sorry if this sounds super annoying and ignorant lol. I just really wanna get started with making some tunes.
1 person has
this question
+1
Reply