Unable to install Xpand!2

Xpand!2 won't install because there is error message 0x800b0101 a required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file
1 person has
this problem
+1
Reply
  • Hello,

    Thanks for posting! 

    I'm not sure why this is happening, but you can resolve it by simply changing your Windows date and time settings. 

    For example: 

    - Click on your Date and Time in the bottom right of your screen 
    - Select "Change Date and Time Settings..." 
    - Now set the date to January 8th 2015 
    - Now hit Ok and exit 
    - Try running the installer again 

    It should install this time and you'll be free to change the date and time back to its correct setting. 

    Let me know if this works for you!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited