Velvet 1.2.7 Updater - Throwing can't access error

Velvet 1.2.7 Updater throws error ... "Could not access network location @ByteArray(C:/Program Files (x86)/AIR Music Technology/Velvet/)

I had Velvet 2.0.4 installed - the Velvet 2.0.6 updater throws same error?
1 person has
this question
+1
Reply
  • Hello Rex,

    Thanks for the post. I'd like to help! What operating system are you on? Have you tried reinstalling your software yet?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • I am using Pro Tools 12.3.1 and am on Windows 10 (daredevil, I know) - and yes, I've tried reinstalling Velvet several times.

    I can get to Version 2.0.4, but not to 2.0.6 or 2.0.7 - both throw that series of errors with the @ByteArray path given.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Having similar problems with the Velvet 2.0.7 Update - I also couldn't uninstall 2.0.5 in order to install the 2.0.7 full Setup.

    I've posted details on the AIR VI Beta Forum.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Have reported problems (Similar Error Message) to AIR VI Beta Forum.
    I couldn't uninstall Velvet 2.0.5, after running the Velvet 2.0.7 Update.

    So I moved my Velvet 2.0.5 Plug-Ins (AAX32 & AAX 64) to a Backup drive.
    Installed Velvet 2.0.7 full Setup (on top of my still-installed) Velvet 2.0.5, selecting "Install Pro Tools Plug-Ins" and "Install Content". It worked!
    Opened Velvet 2.0.7 in Pro Tools 11, clicked on the wrench/spanner- reset Content Location. All good.

    (Using Windows):
    The Velvet 2.0.7 full Setup works OK.
    The Velvet 2.0.7 Update is being repaired (Doesn't work properly at the moment)
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Well - how does one reach the Full Setup of Velvet 2.0.7 for Windows?

    I thought about trying to download the trial version (figuring my existing license would approve it as a full version and because no Full Version installer is under the "UPDATES" tab) and trying to get a download link for it just throws a "Sorry - something's gone wrong" over and over. So that's no good.

    What I don't understand is why there isn't a simple back-end for users to get the latest full updated installers of products they own (vs. this "input your order number - along with cfigueroa's email) that gets me download links to OLD versions of what I bought.

    This whole no backend for users to login and access/reach their purchased products and any updates baffles me.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • As I was testing version 2.0.7 for the AIR VI Beta Forum, I had access to the Full Setup of Velvet 2.0.7 for Windows.
    The developers are currently working on fixing the Velvet 2.0.7 Update – so everybody can download a small Update file, as opposed to a larger full Setup file.

    I’m sure most people want the (easier/quicker/cheaper) Update version.

    However, as the Full Setup of Velvet 2.0.7 is “small” compared with the Full Setup of Structure 2.0.7 or the Full Setup of Strike 2.0.7 – it’s not “too big” if you urgently need Velvet 2.0.7 for your work.

    If you do, you can request access (in this Thread) to the full Velvet 2.0.7 Setup Installer
    (I don’t work for AIR Music Technology or inMusic Brands) – because I’m sure someone here will help you out.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • I can wait - depending on how long I am required to wait.

    But why AIR Music doesn't give me regular access to both upgrade or full installers, of products I own, is still confusing to me. If I wipe my drive and do a complete OS and DAW install, I like to get the latest full installers.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • I still get this problem... 3 years later...
    Any plans on fixing this?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Instead of using the (apparently faulty) Velvet 2.0.7 Updater, download the Velvet Trial (full version) – your authorization will then let you use it:
    http://www.airmusictech.com/retail/re...

    Click on Installer – provide your Email address, type your Confirmation Code in the adjacent box, then click on “Get The Download Link”

    (BTW - anyone having the same problem with Structure - download from the link above. Both Velvet and Structure 2.0.7 work OK here) ....
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned