Xpand 2; No Audio & Crashing/Freezing.

Hello.

I am using Xpand 2 2.2.7 64bit VST with 64bit Sonar, Windows 7 & a midi controller. Having insterted Xpand 2 into a track, matched the controllers midi transmit & Xpand 2s input channel & loaded up a drum kit, I hit the keys in the controller and while I can visually see the signal on the level meter for the midi track, there is no audio output. I attempted a few workarounds such as drawing in the piano roll & hitting play to see if the audio would function in that manner but results vary between the plugin/DAW freezing for a few minutes and the two crashing/freezing completely.

As mentioned I matched the midi channels (ch1), I also affirmed the controller was working with a few different softsynth VSTs and checked that my other iLok VSTs were working (again resulting in the affirmative). I suspected the issue may be related to the factory content but receive no error messages to suggest thisn selecting instruments. I have searched for other instances of this issue but have found none.

Has anybody else had a similar experience who could point me in the right direction in which I might work out a fix?
1 person has
this problem
+1
Reply
  • Hello,

    Thanks for posting. 

    Can you please provide me with your full system specs?

    Have you tried uninstalling and reinstalling the software? 

    What patch or patches have you tried using in the plugin?

    When the software does eventually crash, are you provided with an error message, and if so, can you please upload a screenshot of this?

    Make sure that you have loaded Xpand!2 on an instrument track and the track is record enabled. This should happen by default but I just want to make sure. 

    Let me know what else you can provide here and we'll go from there.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned