Xpand2 problem

Hello guys,
I wrote you a few days back. But still not response.

Using Windows 10, Reaper 5 and Samplitude X3

I'm not sure how many times I should uninstall and install Xpand and Pace drivers and software.
I've got a few more license for Xpand, but the 64 bit plugin won't load and doesn't want to register.
It skips the activation window, I can see it in background.
It seems it still remember something from my old installation.

I had hard rive upgrade and cpu. But forgot to remove the activation from the Pace-lock drivers.

Tried hard to see if there are any leftovers in the system.

Uninstalled everything and reinstalled 10 times. Cleaned the registry and all leftovers from the iLock and Xpand installations.

Moving the 64 bit dll in different folder and rescaning it it opens again the stupid hardware change window.

Somehow moving the 32 bit dll in my main 64 bit plugins folder, Xpand 2 opened in as 32bit dll and it works.

Hope you will have better idea.

I know I payed 1 euro and the other licenses are from free promotions.
But I'm sure many users payed your full price.

Hope for your help!

your Software Authorization Assistance page cant help!

1 person has
this problem
  • Hi Dimitar,

    Thanks for posting. 

    So just to make sure I'm understanding this properly, you say that the activation window is being skipped in your DAW? Keep in mind that the authorization process is not done within your DAW. You need to authorize Xpand!2 using the iLok License Manager. you can download the latest version of the iLok License Manager using the link below:

    Additionally, please follow the steps in this guide below that will walk you through how to authorize your software using iLok:

    I hope this helps! Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image

    e.g. sad, anxious, confused, frustrated happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned