Advance software package and effing ilok

So all was working fine with win7 and advance +plugins licensing with shitting ilok stuff

then i wiped and installed win10, I couldn't stand it, so now I'm back to win7 and reinstalled everything from fresh, now ilok shows in the sidebar my pc name with the 8activations (the ones from advance) ..only in ableton when its scanning the plugin dir.. I get these errors....

---------------------------
License Verification Error - Loom
---------------------------
License Does Not Match AuthManifest
---------------------------
OK
---------------------------

etc for the other plugins from advance.. and in ilok I can't take ownership of the licenses?!?!

"STOP! Xpand!2 Hardware Bundle license that is not registered may not be activated. You will need to register Xpand!2 Hardware Bundle before continuing.
You can register a license by right-clicking on the license and choosing Take Ownership, or by selecting the license and clicking on Take Ownership in the Licenses menu.STOP! Xpand!2 Hardware Bundle license that is not registered may not be activated. You will need to register Xpand!2 Hardware Bundle before continuing.
You can register a license by right-clicking on the license and choosing Take Ownership, or by selecting the license and clicking on Take Ownership in the Licenses menu.

So I try that...

"You cannot take ownership of this license-it is already owned by another user.
Click OK to end this operation"

I mean wtf..
1 person has
this question
+1
Reply