Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

AKAI Force unstable master midi clock sync!

Wow this is a problem! I just bought the AKAI Force and trying to sync my Avalon baseline with the Force is midi master. Starts fine in synch but if I select any buttons (MATRIX/CLIP/MIXER) there is a serious lag (more and more when I click around) and the Avalon loses sync :( This is a nightmare for live! I have the same issue with the Electron Rytm!

So, this is a serious bug in the Force. Are you aware of it? This is a real dealbreaker if it won't be fixed soon and I won't be able to use the Force live?! This is the whole reason I bought it last week!

Here is a clip with just a click track on an empty project and the Avalon clocked to the Force.. https://www.dropbox.com/s/eao03bvai3c...

Please get back to me asap.

Thanks,

Alan
[genetix]
2 people have
this problem
+1
Reply
  • 4
    You’d think that something as basic as midi clock programming would be rock solid- it surprises me how many “basic” functions are “dysfunctional lol
    I can understand some ,and let me underscore SOME of the new features being buggy, but the sheer amount of basic sh?t not working is kinda crazy
    J
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • 1
    Can someone from akai support get back to me on this major issue? Tnx
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Hey Alan,

    Thanks for posting!

    Sorry you're having some trouble with that! I tried pretty aggressively to break synchronization in a project (an included demo) by adding 4 inserts to every track (there are 8 tracks), and warping audio where I could but I could not get the clock to stutter when I pressed buttons. And I wasn't gingerly pressing buttons, I was mashing buttons very quickly like in a way you would never actually do while really using the Force. I was sending MIDI note data and clock to a Rhythm Wolf via MIDI DIN. Clock was synchronized regardless of how I abused the track...

    I see that the track in your video is named CV - are you sending data via MIDI DIN or the CV output?

    If you are sending MIDI data via the MIDI output port, do you have your Force's clock set appropriately (MIDI Clock rather than MIDI Time Code)?

    Let me know!
    • Hi Nick, the CV track is triggering the Moog DFAM so ignore that as its seperate and solid. I just setup the MIDI Clock Out (No MTC) and use an Audio In for the Avalon. I just have the one MIDI out straight to the Avalon.. as you can see in the video as soon as I select CLIP or MATRIX the midi sync drops. It seems to be caused by a delay in the interface when clicking around. How are you not seeing the same? I tried the Analog RYTM and its the same but not as bad... drifts out though..
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • That is questionable, Alan. I think working directly with a support representative would be helpful in this instance as they will be able to dig a little deeper than we could here on the forum. Let's help you take a closer look at what might be going on. Here are a couple of options that you could choose from:

    • Submit a Technical Support inquiry with our Technical Support team by logging onto the Akai Pro Support Page. Select Technical Support from the drop down menu.

    or

    • For quicker support, call your nearest Support Office or International Distributor.

    Make sure to reference or link this thread to help out the support team.

    I hope this helps! Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • i have MPC live version 2.4 and I cannot achieve sync using a 2 bar eight note pattern, one running in the TR909 plugin in Cantabile, and the other on my MPC live. I am using MPC as the master, and setup Cantabile to try to get MIDI sync from the MPC. This is old style 5 pin MIDI through a brand new RME HDSPE AIO pcie card.

    There is no sync between the two patterns.

    How can I make this work without buying more hardware? The MPC is supposed to be the link between different other sequencers, if it is not solid I dont really need it.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Hello everybody,

    has this clock issue been fixed in recent updates ? I wanted to add an analog rytm mk2 to the Force but now I'm a bit anxious...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • try it and let us know if it works properly with no issues, please. thx.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly

  • I don't own the analog rytm ! I was wondering if someone has tried to sync AR with Akai Force recently...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • It does not appear to be fixed... I have an MPC X and I am having synchronization issues that no one seems to have figured out how to fix...
    MIDI and MTC has been around for long enough that this should not be an issue, unless of course, Akai prefers to leave this issue in place.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly

  • i havent tried this that way yet but im having good success feeding midi clock to the force.. im on a small network tho so anything can provide midi clock and everything is in time. in my case my old tracker software is feeding my network with tempo. im using copperlan with an alyseum al-88c. im playing keygroup, tube synth and midi clips in time with my software and software is feeding midi to my modular via alyseum ms-812. i can feed midi commands to the network to control anything from force.

    if i wanted to use only the force and another midi tempo based machine that might piss me off but at least you know it slaves well. thats usually the problem with gear honestly.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly

  • I’m frustrated
    I am able to trigger notes in Cubase with the MPC X and I actually hear the sound....

    But, the MIDI input LED on my MOTU or the one in Cubase does not illuminate, so it appears as if there is no MIDI input signal coming in from the MPC...

    I play the same plugin with my MI Komplete Kontrol and I do see the MIDI input LED light up... so this indicates that there is no problem with the MOTU getting MIDI input signals...

    So this all means that either #1. Cubase does not want to "allow" the MIDI signal from Akai MPC X, or #2. Akai has deactivated this feature somehow...

    It is strange that this is occurring and has been such a problem for so long and Akai simply ignores it, there are no youtube videos from the experts on this, and there are no instructions on how to navigate this issue on the Akai website or in the instruction manual...
    This is my first Akai product and I am spending more time researching solutions than creating music...

    Another issue is the fact that they are marketing VST Instruments as "Expansion packs." The WUB for example, and many of the included instruments are only playable when you use the computer which is very misleading...
    this plays into my theory that Akai wants us to use their software, maybe they are planning on taking over the DAW market and becoming the new Steinberg or Protools...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated happy, confident, thankful, excited

  • I am able to record using my X in Cubase... I press record on the X first and then record on Cubase... and timing seems fine now... i dont know what's making the timing work though... but i can not sample using the X while in Cubase... i can hear the sound from the turntable that is connected but the audio doesn't trigger the sample record because the input meter never moves...yes I do have the X set to the correct input...
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly