I’m fucking tired of this shit

iLok problem - "License Verification Error" due to hardware changes

Im frustrated... I have owned the Advance for about 6 months. And so far I have spent more time trying to get it to work, then on acctually creating music on it.
And when everything seems to work fine for a couple of weeks, the next problem occur. So here is my latest problem (and I have learned that this will indeed not be the last on this hardware/software-combination...)

I have activated my licenses via the iLok License Manager. But when I try to open my included VIP Software Package VSTs I get this error message.

License Verification Error
The Software you ́re attempting to use cannot run because of hardware changes made to your machine. To correct this situation, please download and run the free iLok Manager application located here:...

Everything worked fine until a week ago. The only "hardware change" that could have happened is that I bought a new USB audio interface (RME Babyface). But this should of course cause no problem.

Observe that I already have tried all the suggested steps in the other iLok-threads on this site. Uninstalled/installed, shut down the PACE-service, deleted the .sdb file.

Please help me fix this as fast as possible. I'm done with this shit and all the downtime I get from creating music.

Here is some pictures to enlighten your day...









And this happens if i first "deactivate" my licenses, and then try to "redeem activation codes"..

4 people have
this question
+1
Reply