Help get this topic noticed by sharing it on Twitter, Facebook, or email.

Insert bars crash -mpcx

Hello. I’m having a very annoying bug with my mpcx while inserting bars into a song
So i created a 60 bars song.. converted it in a New séquence .. and at some point wanted to insert 2bars in my newly created sequence.. very simple editing ..
But everytime i try to do so the mpc x crashes and reboots
Being an akai head for twenty years i try not to get too nervous about it but i can’t.. seriously
Problem appears in standalone with the 2.2.0 firmware.. (never tried with previous versions.. and dont have a computer)

Thank you if you have any explanation
2 people have
this problem
+1
Reply
  • Hey BoucherieChevaline,

    Thanks for posting!

    Sorry you're having some trouble with that! I tried doing that here (created a long sequence (64 bars total) from multiple sequences via Song mode, then used the Add Bars function in the middle of the long sequence) but I was unable to reproduce that behavior. I am using an MPC X on firmware version 2.2.2.1.

    Does this occur with every project or is this behavior unique to just this project?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned

  • Hi,

    Thanks for your concern ! I'll try different things later today and will let you know.
    Hope it is just a one shot problem (but it occured again and again with that particular sequence)

    thank you.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned

  • Hi Nick,

    So tonight i tried all i could to reproduce the crash.. and as you did i recreated sequences from song mode.. inserted bars.. and it went good..BUT.. i discovered that the problem i was facing in one project is appearing on another one.. a long sequence created in song mode creates the same crash.. so again i create other sequences from song mode.. and it works..

    I’ve never experienced anything like that.. so i tried to create the same type of workflow (automation on midi and audio tracks, save, etc).. it works.. but not on those two sequences i want it to work.. and even if i copy the crashing seq.. same crash.. i try to understand.. but its behond my understanding.. how could two sequences on two different projects create the same bug when at the same time i can’t recreate the bug doing the same kind of manipulation.. like my mpc is on some 2001 a space odissey type of thing « oh you where about to finish this track ?! Well.. start over.. »

    Is this clear ?

    Little edit.. i just tried something u told a certain alexander wilson 4 month ago (he had the same crash when trying to delete and not insert bars).. so as u said i loaded seq and programms from the data folder into an emptu project...... same crash.. :,(
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned