lpd8 mavericks compatibility

Hi,
I tried to ppst this last night but I think it didn't work.
Anyone using an LPD8 with EZDrummer 2?
I've got a Macbook Pro running Mavericks. I searched here, and on Google, and didn't see anything.
I figured that I would put it out there before I purchased the LPD8.
(I bought an MPD16 and because it was old, wasn't supported, and the software didn't open)
Thanks-
Larry
1 person has
this question
+1
Reply