Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

New MPC is messing with the sample start of my samples!

Sample start point starts about 2 ms into the sample from the actual 0 start of the sample -- both in preview and when assigned to a pad itself. The user either has to add 2-3 ms to the sample or adjust the sample offset to negative 175 in the program editor. While adjusting the sample offset fixes it in the program mode, it doesn't fix the samples then auditioning/previewing them. Why? Please fix this or allow the user to turn this "feature" off in global settings.
3 people have
this problem
+1
Reply