I’m angry

Pads on akai advance not working properly. when I try and play a pad it does nothing but when I play on piano keyboard it works

Pads on akai advance don't play properly. They play sometimes but it's really hit or miss . I set it for abelton live settings on the advance and it really only controls the keyboard and that's iffy at best . It's almost like it's thinking my midi is a 25 key instead of a 49 and yes I have it set up correctly in preferences
1 person has
this problem
+1
Reply
  • Hi,

    Thanks for posting!

    First, what are you trying to trigger? When you choose the Ableton preset (and VIP is closed) the pads are pre set to trigger the first 8 slots of the Ableton Drum Rack on MIDI channel 2. To separate that from the keys, set your Ableton channels to only respond to specific channels, drum rack responding to MIDI channel 2.

    If VIP is open, the pads will line up in a chromatic order starting with C1.

    But regardless of VIP or not, the pads are always re-assignable from the Control screen by just pressing down on the data dial. You can set them to whatever MIDI note and channel you'd like to match whatever you'd like to trigger.

    If you're still having trouble, maybe you can be more specific about what you're trying to do?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated