Sylenth osx in cubase

Hi,
i bought an m-audio ctrl49 today, with VIP 2.1.1(build 35) on OS X 10.11.6.
Everything is running fine in VIP standalone mode, but when I load VIP in cubase 8.5 or 9.0.1, sylenth 3.0.2 produces no sound at all.
I can see the level meters moving but no sound.
All the plugins I load after sylenth has loaded,also produce no sound.
Only sylenth is causing this problem.
VIP and sylenth work fine in ableton live 9, Mpc software and maschine.
All runing in 64bit mode.

Has anyone encountered this and know a solution?
Thx!
2 people have
this problem
+1
Reply
  • Hi Gidi,

    Thanks for posting!

    So, if you were to load a different plugin into VIP, it would play back fine? But loading Sylenth and any plugin after it will result in no sound?

    Are the meters moving in VIP or your Cubase track?

    Does Sylenth work when used alone on a Cubase Instrument Track (outside of VIP)?

    Do you get any sound if you press the keys inside of Sylenth instead of using the CTRL49?

    If it's any consolation, it's working fine with Cubase 8.5 and Windows 7 here. You may want to double-check that the sylenth patch you are loading is assigned to output 1/2 (or the output has a channel in Cubase to run to). This might happen if you were loading the patch as part of a multi and you have not set up the additional output channels in Cubase.

    With Cubase too, make sure that the input for your track is assigned to "CTRL49 USB" and not "All Inputs." The CTRL49 has Mackie ports that should not be sent to your instruments and should only be assigned when setting up the Mackie Control.

    Let me know if any of this helps!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • Hi Corey,

    Thx for your reply!


    I'll answer your questions below your own questions:


    So, if you were to load a different plugin into VIP, it would play back fine? But loading Sylenth and any plugin after it will result in no sound?


    - That's correct. At least in the same instance of vip. The other instances run ok.

    I have to delete the vip instance and create a new one.

    I've attached a screenshot with all duplicate tracks of the same midi data, where you can see the cubase meters are moving, but not in the sylenth track.

    The Sylenth track does have moving meters.


    Are the meters moving in VIP or your Cubase track?


    -Not with the Sylenth track.


    Does Sylenth work when used alone on a Cubase Instrument Track (outside of VIP)?


    Y-es it does


    Do you get any sound if you press the keys inside of Sylenth instead of using the CTRL49?


    -No


    If it's any consolation, it's working fine with Cubase 8.5 and Windows 7 here. You may want to double-check that the sylenth patch you are loading is assigned to output 1/2 (or the output has a channel in Cubase to run to). This might happen if you were loading the patch as part of a multi and you have not set up the additional output channels in Cubase.


    Thanks, good for you, haha.

    I don't think it has anything to do with output channels.


    With Cubase too, make sure that the input for your track is assigned to "CTRL49 USB" and not "All Inputs." The CTRL49 has Mackie ports that should not be sent to your instruments and should only be assigned when setting up the Mackie Control.


    Everything is assigned properly.

    All the faders are working, solo buttons etc.


    The strange thing is: i found a workaround: If i load maschine as a vst and load VIP inside maschine, with Sylenth inserted into a sound slot, Sylenth works fine.

    Takes up a bit more resources, but thats not a big problem for now.


    Guessing there is a problem with the internal routing of Sylenth to Vip Software and Maschine doesn't have this problem,


    It could be a cubase problem, Live, Maschine and MPC work fine.

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited

  • having same problem with VIP/Sylenth1 v3 in Cubase on a mac

    sylenth1 outputs sound fine in studio one 3 within vip though
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited

  • Thanks for your comment, must be a cubase problem then.
    Also working fine in Ableton.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited

  • I’m frustrated
    I'm experiencing the same issue, though with Advance 61 - Cubase 9.

    Since I don't own Machine, I was wondering if there's another workaround to use Sylenth in VIP-Cubase set up?

    Must say I am pretty disappointed about the VIP software so far since none of my steinberg plugins work either because they're VST3 (and still no sign that Akai is working on this).

    But solving the Sylenth issue would be of some comforting ;)
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • 1
    You could try a vst host plugin instead of maschine.
    Don't know which one will work, but maybe someone around here knows a good one.

    Found this one,but haven't used it myself: http://audiostrom.com/?page_id=12

    This also may be a workaround for loading vst3 and 32 bit plugins.
    Although I think they should support vst3 within VIP natively.
    Can't use half of my plugins now.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • Thanks for the suggestion Gidi, will give it a try and let you know my findings.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited

  • No problem!
    Hope you Will be able to import presets into vip then.
    Let me know,Thx
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated happy, confident, thankful, excited