I’m disappointed

Xpand!2 Breaking Protools AAX version when installing VIP 2.2.1

Has anybody else had this issue?
When I installed the VIP software it disabled my Xpand!2 AAX version plugin. Pro tools also quits with a freeze message now.
HOW DO I REVERSE THIS PROBLEM AKAI?? I need Xpand!2 to finish off my sessions and deliver.
I use it heavily in all my songs. I can't load the plugin in Pro tools 12.4 as it automatically disables all instantiations of it. Existing sessions are dead in the water. As a workaround, I even tried duplicating tracks with the VIP versions and recreating the track data. But with 10 instances in a session and all sorts of automation it was impossible without changing too much of the mix balance!
Tried reinstalling Pro tools, uninstalling the expansion version that comes with Pro tools, contacting AKAI support, A.I.R. support! Still waiting for a reply on all fronts. AKAI, are you there? Can you advise?

Don't get me wrong, there are many things about the keyboard package that I really dig, but In total the Advance/VIP controller/software has cost me 4 days of lost time and frustration already.

- - - - - - - - - - - -
(Sorry for the following rant but I'm frustrated!)
Why are company/businesses so happy to court you with their efforts right up until the second they have your money?
Lots of effort expelled before purchase, and much less after. This leaves users sitting around and being unproductive after the real product shortcomings start to surface.
Many of the ongoing issues I see being posting must have cropped up in testing in some shape or form?
But still, company's go ahead and release anyway. Knowing that the person who just laid down their hard earned cash (with the explicit aim to assist in getting a JOB DONE WITHOUT WASTING TIME), will be caused a truck load of frustration!
1 person has
this problem
+1
This topic is no longer open for comments or replies.
  • Hi Steve,

    Not sure I fully understand what the situation is. VIP is disabling Xpand!2 from your sessions? Xpand!2 will work fine in your session up until the point where you load an instance of VIP?

    VIP doesn't even come with an AAX version of Xpand!2, so I'm not sure how it could have any effect on the plugin at all. Maybe you can provide a video of this happening in real time?

    Have you tried to reinstall Xpand!2 from your AVID account? Historically, this would be provided on your AVID account page.

    Also, can you provide more info about this "freeze message"? A screenshot? When does it happen? Will it happen in a blank session?

    And what operating system are you using? Version of VIP?

    Sorry. I understand that you're frustrated and I'd like to help, but this is the only case of this happening so you'll want to provide as much info as possible.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • 1
    Hello Corey, firstly I want to thank you for trying to help and for responding to my question. I appreciate it. However may I ask a simple question? Did you read my initial post with intent to understand?
    Why I ask is because I had already provided answers to 2 questions that you just asked again...

    1. I mentioned VIP version 2.1.1 in the post title
    2. I stated already trying to re-install things half way through my post by saying exactly this: "Tried reinstalling Pro tools, uninstalling the expansion version that comes with Pro tools, etc...". It was an abbreviated "this is what I've done" statement. Sorry for the misunderstanding.

    I'll try and restate everything more simply.
    1. Prior to installing VIP 2.1.1 I had a perfect working version of Xpand2 in Pro Tools in the AAX format, and multiple songs in the process of development and delivery.
    2. After installing VIP 2.1.1, Pro Tools now disables the AAX Xpand version on load of a session (and notice I never suggested that VIP comes with an AAX version as you suggested), and will not let me enable the Xpand AAX versions in my sessions any more. It simply throws a permanent error -3001?.
    One version seems to have somehow overridden/damaged the other.

    I have tried uninstalling and reinstalling Pro Tools, the air expansion pack from Pro Tools, the VIP software, and now for some reason I can't even get the VIP software to reinstall without throwing an fatal error. So basically at this point I'm much worse off than before I even bought the Akai advance and installed the VIP software.

    I have never had a problem with any of the AIR instruments that came with Pro tools, until I installed the "duplicate" version that came with VIP. Xpand!2 is the only software instrument that literally installs twice as as vst and aax instrument from the combined pro tools expansion pack and the VIP expansion pack. The system somewhere must get tripped up with a registry reference or something similar. There must be something about that that is not right?
    This is causing me much grief that should just not even have been a related issue. I would never have foreseen this happening. But is has!

    I have received a "response" from AIR tech support, and they have been no help yet. They have responded by repeating back to me to try the same things that I just told them I had already tried!

    To sum up: My feeling here is that I feel I am really on my own here, and may have to accept (as per usual) suffering through finding a solution via many more days of trial and error on my own.
    Software shortcomings and conflicts are just starting to suck the creative life out of me. Here's to another wasted week troubleshooting, before I am even able to start addressing "THE OTHER" issues the controller and software are still giving me.

    MORE INFO (which I already provided in my tech support query):
    Win 7 Pro 64 bit. SP1
    i7 custom audio laptop, M620 @ 2.67 GHz, 8 GB RAM
    VIP 2.1.1
    Advance 49 Firmware update 1.25

    Thank you.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • 1
    Oh my, this just keeps going from bad to worse. Now I can't re-install the VIP software. I get a fatal error right after the package unpacks and I have to quit the installer: This is the number is threw up, 0x80070005 And I'd attach the whole error log only there's no provision here to attack files. What help forum won't allow file attaching? Insane!

    So this has well and truly escalated past the point of ridiculous for me now. I basically have a crippled system that is causing me much stress. I am very much more worse off now than before I went and spent $800. I could have spent it on something that at least lets me work. I have to get a solution on this somehow AKAI.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I’m sad
    Native instrument? Roland? Novation? Arturia?
    Solution Steve?
    • I guess realistically Olivier, any of the above could have it's "plus's & minus's".
      After putting this issue forward I received some absolutely stellar personal support from Corey at AKAI who worked through the issue at hand with a good outcome. Hats off to AKAI for this :)
      Hope you find a good workflow with yours in some shape or form.
      What's your preference out of the ones you listed above?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • How many other's successfully installed the VIP software where the installer data doesn't originate from the C:Drive? ie: the D:Drive?.. I did the very first time, but now?...
    I'm sorry AKAI, whether you are willing to, or care enough to accept it or not, the software is nothing short of buggy at best, and system crippling at worst. There is some serious s**t going on with the software that you HAVE to know about, but are simply pushing under the bug squashing rug!

    I haven't even managed to pass "GO" yet, and I'm one week into stuffing around with uninstalling, reinstalling, uninstalling,reinstalling, uninstalling, reinstalling, researching, wasting time making massive posts, uninstalling reinstalling.... I have uninstalled everything from the Pro tools side multiple times. Cleaned the registry. Uninstalled/reinstalled all the AIR instruments from the Pro tools side multiple times and in different orders.

    I've been thrown in "AKAI Monopoly jail".
    This is a serious plea for help guys, This s**t reminds me of the dark days of Windows 3.1 where almost nothing worked without a fight!!

    Please be informed that I really don't want to waste even more time stuffing around with doing a return on this product, then wait for a refund, then shop around for a different product. That will cost me more than another week and a half of time where I live.
    I REALLY want the Advance/VIP to work!!! But know this, if I do end up with no choice but to return, that will seriously taint any AKAI purchases for a long time to come. AND, I still wont have my Pro tools instrument back which is even more crippling as I based a lot of sounds off of Xpand!2.
    Please, Please do the AKAI brand a big favour and make this a priority to help me sort out.
    Or not. And watch me disappear with the most bitter taste experience left in my mouth.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited

  • I’m Confident, happy and gracious!
    Hi all,
    I wanted to follow up here and put the "good-will" forward after my recent positive outcome with this issue. I know everybody's mileage varies when i come to product issues and support in general, but I can only comment on what I have personally experienced. And my experience was of a company that genuinely seems to care about how the end user experiences it's products.

    After my initial posting, I received a call from Corey with an offer to help me fix the problem. He seemed genuinely interested in helping me solve this problem.

    We worked through scenario's and together we found a solution to get both plugins and software up and running again on my system.

    It was difficult to pinpoint exactly what may have initially caused the issue, but after a few re-installs and closer system/registry cleaning attempts, I am back to a fully working system again.

    For anybody that ever experiences this same situation, all I can suggest is this:

    Regardless of whether you have the option to install the "TOTAL/ALL-IN-ONE" VIP software into a custom location on any drive, do yourself a huge time favor, and resist that logic.
    May I suggest instead that you install the software as individual items from the unpacked, VIP2.1,1SoftwarePackage\output\subinstallers\ folder individually into the DEFAULT LOCATION ONLY. In other words, if at all possible, try and avoid using the "all in one" master installer at this time.
    It's not that there is anything (as such) "wrong" with the all-in-one, I'm just going to take a guess and assume there is a LOT of things happening behind the scenes to get the software to "integrate" with your recording DAW/instruments and the Advance49 (and system in general), that you would be ensuring a higher rate of success with going the individual route. An additional benefit to the individual route is that your C:Drive won't need the full 12GB of "extra" space to complete the install as the "all-in-one" does.
    Just a thought... Your mileage may vary.

    I had a perfect rate of success when installing the main VIP "hub" software in it's default C:\ProgramData\ location. All included VI's mapped as they were designed and presets imported perfectly.

    So, to you Corey,
    I thank you for the time you afforded to help me through this rather odd system install issue. Everything is a chance to learn more. It is very challenging when problems seems to take so much time and effort to fix, that often we can find ourselves "missing the forest for the trees". In other words, frustration winds up causing us to chase our tail!..

    Many thanks,
    Steve
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited