Changes made in Alesis

In order to preserve the promise of transparency and open communication, the change log records changes to topics made by both customers and employees. Anyone can dispute a change by clicking the "Dispute" link and entering additional details.


  • June 06, 2020 09:49
    brice, the poster:
    Reason: removed by the poster
  • June 06, 2020 06:49
    Skylar Fitzwater
    Changed reply in topic of Crimson 2 works on my macbook pro but bot on my mac pro by Skylar Fitzwater to Sounds to me like an issue either with a driver, maybe a port you're using, or possibly with some kind of firewall or virus/malware software blocking the communication to your computer..
  • June 02, 2020 22:41
    Lee Lee
    Changed reply in topic of Using the footswitch with Alesis SR-16 Is there a way to transition between A & B patterns without the fill? by Lee Lee to Hi, i just bought sr16. What foot switch do you recommend. And can the foot switch controll the transition from pattern A to B? <br /> Thank you so much.
  • June 01, 2020 14:02
    Ronald L. Cypher, the poster:
    Reason: User-initiated delete from community
  • May 26, 2020 23:19
    Nicole Misso
  • May 26, 2020 16:45
    Carey, the poster:
    Reason: removed by the poster
  • May 24, 2020 13:31
    Robert Bryant
    Changed reply in topic of Alesis Strike Pro SE - Ride cymbal not triggering properly by Robert Bryant to You can repair that symbol if you have a little patience if it's under warranty though get a new one! So the rubber pad does come off fairly easily and once you expose the ribbon switches and the circuit board you can ohm out and find out which one is shorted and causing the problem. You should read 0 ohms on each ribbon switch at the terminals with no pressure on the ribbon . If you're reading impedance with nothing touching them, there shorted. if they're open you should read 0 ohms . Closed around 30 to 40 ohms. The problem is the rubber pad is pushing down on the ribbon switch around the Bell and canceling the multi triggering capabilities of that symbol the Piazzo is the main trigger the ribbon switches are simply there to switch back and forth from zones. I fixed mine and it's been working for 3 months now, and I play it everyday and the rubber pad just sticks back on to the plastic disc self adhesive tape is there, so getting the switch unstuck and shimming the rubber pad away from the plastic discs with duct tape will alleviate the problem I determined that the rubber pad stretches and tightens up and it's causing this issue just take your time and you can figure it out..
  • May 24, 2020 13:28
    Robert Bryant
    Changed reply in topic of Alesis Strike Pro SE - Ride cymbal not triggering properly by Robert Bryant to You can repair that symbol if you have a little patience if it's under warranty though get a new one! So the rubber pad does come off fairly easily and once you expose the ribbon switches and the circuit board you can ohm out and find out which one is shorted and causing the problem. You should read 0 ohms on each ribbon switch at the terminals with no pressure on the ribbon . If you're reading impedance with nothing touching them, there shorted. if they're open you should read 0 ohms . Closed around 30 to 40 ohms. The problem is the rubber pad is pushing down on the ribbon switch around the Bell and canceling the multi triggering capabilities of that symbol the Piazzo is the main trigger the ribbon switches are simply there to switch back and forth from zones. I fixed mine and it's been working for 3 months now, and I play it everyday and the rubber pad just sticks back on to the plastic disc self adhesive tape is there, so getting the switch unstuck and shimming the rubber pad away from the plastic discs with duct tape will alleviate the problem I determined that the rubber pad stretches and tightens up and it's causing this issue just take your time and you can figure it out..
  • May 19, 2020 22:40
    jim
    Changed reply in topic of Second Kick Pedal by jim to I don’t have the nitro but there was a post from a Russell Johnson 5 months ago saying he used a splitter to add another bass drum pad and pedal. Although small a double pedal from many post says they work..
  • May 19, 2020 15:36
    Murat Kabak, the poster:
    Reason: User-initiated delete from community
  • May 17, 2020 21:18
    heeral
    Changed description of 14 keys on our first Alesis virtue produced no sound. We exchanged it for a new one, which arrived yesterday, and now 64 keys on this new one do not produce sound. Has anyone else had this experience. Extremely disappointed that this has happened twice. by heeral to 14 keys on our first Alesis virtue produced no sound. We exchanged it for a new one, which arrived yesterday, and now 64 keys on this new one do not produce sound. Has anyone else had this experience? Extremely disappointed that this has happened twice. We have tried a factory reset and it did not work. Please send any other suggestions you might have on how to fix. .
  • May 14, 2020 23:15
    Manuel Rhine, the poster:
    Reason: removed by the poster
  • May 14, 2020 23:09
    Manuel Rhine, the poster:
    Reason: removed by the poster
  • May 10, 2020 17:56
    Sara Faetz
    Changed description of Keys stopped working after 2 months by Sara Faetz to Keys stopped working after 2 months- specifically in the middle of the keyboard. I’ve tried troubleshooting/resetting and nothing is working! Anxious to keep playing. Ordered replacement on Amazon but currently out of stock. Anything else I should try?.
  • May 10, 2020 13:02
    T.J. Heller
    Changed reply in topic of Strike Pro Special Edition Hi Hat not working properly by T.J. Heller to Okay, so this is actually a common issue. The pads are set up in a mute group on some of the kits. Just go into the settings and turn off the mute functions for the hi hat triggers. I don't know why they are set up like that, its dumb. To get the settings to save permanently you'll have to save it as a user kit. Press voice, then F5/FX/MIDI, then F3/Other, turn the mute group to off for the bow and edge on the hat..
  • May 09, 2020 18:02
    Carlos Gilbert
    Changed description of Drum tower meshed due to using beater that came with the kit by Carlos Gilbert to Drum tower mesh ripped due to using beater that came with the kit.
  • May 09, 2020 02:31
    Aislan
    Changed reply in topic of No external kit editor for the SamplePad Pro??!! Really, Alesis? by Aislan to Alguém descobriu como mudar ou beat um loop?&lt;.
  • May 09, 2020 01:02
    Selvyr
    Changed reply in topic of Squeaky hi-hat pedal (Alesis Nitro Kit) by Selvyr to Oh, sounds like a different problem from mine. Overcharged capacitors in the module or something like that. Mine produced some tapping noise occasionally, similar to some old speakers, and I'd try to get rid of it by turning the module off and on, and generally doing things that I imagined would let excess charge leave it. Complete guesswork on my part, though. Consider contacting Alesis if the noise is highly disturbing! .
  • May 08, 2020 22:54
    jim
    Changed reply in topic of Screeching hi hat pedal by jim to I have a spare foot pedal if you want to try that. Have you found if it happens open or closed?.
  • May 08, 2020 22:50
    jim
    Changed reply in topic of Screeching hi hat pedal by jim to I would try another trigger in that cable. . And see if the squeal still shows up. Then you just eliminated the pedal as the problem..
next » « previous