I’m frustrated

"USB2MIDI" detected, but no signal received by midiox

Hi =) !
I have a Yamaha P-140 keyboard and I bought your USB-MIDI cable to link my keyboard to my computer and record stuff. Windows automatically installed the driver, no problem, and, when I want to test it (via MIDIOX or other midi software), "USB2MIDI" is detected. But no matter how much I press the keys, no activity is detected.

The cable is pluged in the right ports (I double checked). My Yamaha keyboard "Midi output" is configured to send the MIDI on channel 1, and I watch for this channel (or even OMNI). "USB2MIDI" is detected, but nothing is received when I play... I tried to reboot, to reinstall the driver, to plug the cable in other USB ports,

Do you have an idea about what am I doing wrong ?
1 person has
this problem
+1
Reply
  • Corey S (Official Rep) April 28, 2016 22:27
    Hello,

    I'm sorry you're having problems with your USB 2 MIDI. I'll be happy to help!

    It sounds like your product may need to be serviced. Warranty and non-warranty claims are not handled here on the forum but I can point you in the right direction. Here are a couple of options that you could choose from:

    • Submit a Warranty or Service inquiry with our Technical Support team by logging onto the Alesis Support Page. Select Warranty or Service Inquiry from the drop down menu.

    or

    • For quicker support, call your nearest Alesis Support Office.

    I hope this helps! Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned