I’m frustrated

Alesis MultiMix 4 USB FX: Backing track is being recorded on top of my new vocal track

Hey, I'm using the Alesis Multimix 4 USBFX with REAPER and Windows, using one XLR condencer microphone.The backing track is being recorded on top of my vocal tracks.

First picture: I'm just playing the backing track, not recording anything. But there is activity on the vocal track (the yellow meter).

2nd picture: This is how I have the mic and headphones plugged in to the interface!

I tried the EXT/USB button, but that didn't help! It basically just muted the backing track, coming out of the headphones. But the backing track was still overlaping the vocal track.

5 people have
this problem
+1
Reply
  • Hi Joy,

    Thanks for posting. Can you please provide me with your full system specs, as well as the version of Reaper you're using? 

    Make sure your mixer's audio settings are properly configured on your Mac by following these steps below. Make sure Reaper is closed during this process.  

    1. Use the included cable to connect the MultiMix 4 USB FX to your computer.
    2. Go to your Applications directory and open System Preferences
    3. Click the Sound icon.
    4. In the Input and Output tabs select USB Audio Codec.
    5. Close the window. 
    If your backing track is overlapping your backing track, yes, you will need to use the EXT/USB to Main switch to route the USB audio from the computer to the mixer. However, if this switch is not functioning this is usually do to a setup issue within Reaper. This YouTube video should help you out wth doing this - Reaper Tutorial: Setting up your Devices

    Hope this helps! Let me know if you have any further questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • 3
    This mixer needs to send ONLY xlr and 1/4 line inputs out of the USB into the mix. Anything coming INTO the mixer via USB does not need to be added back to the mix to go back out via USB.
    I have seen so many people with the same issue and trying to explain it to the "tech" guys and so far I have seen nothing but confusion and script reading from the "tech" guys. ("what operating system"..."is you cable plugged in?"). Like everyone is so technically challenged and doesn't know how to plug in a USB cable. All of that crap is irrelevant when it's a problem WITH THE MIXER!
    I feel your frustration guys. The best thing to do is what I'm going to do... Take that mixer back and exchange it for one that has proper , sensible internal signal routing.
    Happy New Year.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Having the same problem with my alesis fx model...I also have a multi mix 6 no fx button....no problems there
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • dear future and past people having this issue. Just use your internal soundcard to play audio out and use the mixer to record in thru usb... dont forget to plug audio out of mixer into your speakers/monitors or headphones.

    you can now record and playback audio while also hearing whatever you are playing.. bye bye double tracking issue with this mixer.. hooray!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated