Alesis multimix 4 usb fx + fl studio + windows 7

My problem is that everything that I'm hearing in my headphones (playback, metronome, guitar) is being recorded in fl studio. + no matter what channel I use audio codec 1 or 2, guitar (which is on line 2) is still being recorded.
And the main problem is that I almost can't hear what's being recorded and played in software, I'm only hearing direct playback from alesis which covers everything that comes out of daw. If I increase the volume in windows settings it creates more hiss and feedback (it's set on 4 as recommended in manual for windows 7)
1 person has
this problem
+1
Reply
  • Hello,

    Thanks for posting. 

    My problem is that everything that I'm hearing in my headphones (playback, metronome, guitar) is being recorded in fl studio. + no matter what channel I use audio codec 1 or 2, guitar (which is on line 2) is still being recorded. 
    What you're experiencing here is normal. The MultiMix 4 USB FX will send a stereo mix to your computer and not individual outputs.Make sure your mixer is configured properly in your Control Panel:
    1. In your Start Menu, go to Control Panel > Hardware and Sound > Sound. 
    2. Click the Playback tab and select USB Audio Codec as the default device. 
    3. Click on the Recording tab and select USB Audio Codec as the default device. 
    4. Click Properties in the lower right-hand corner. 
    5. In the window that appears, click the Advanced tab and select 2-channel, 16-bit 44100 Hz as the default format. 
    6. Uncheck both boxes under Exclusive Mode. 
    7. Click the Levels tab and set the slider to '4'.
    8. Click OK to close Properties. 
    9. Click OK again to close the Sound panel.

    Can you please upload a picture that shows where your levels are set to on your mixer?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned