Help get this topic noticed by sharing it on Twitter, Facebook, or email.
I’m frustrated

Alesis Nitro Mesh sends no MIDI signals to pc

Hello guys, so I'm trying to connect my drumset via USB connection to the pc and i noticed that there is absolutely no response in any DAW I have tried... The PC recognizes the drumset as Alesis Nitro and the programs also recognize the kit however when i hit the pads there is no response at all. I've looked at some other posts and you mention downloading midi-ox and troubleshooting so I did the steps:
1. Download and install MIDI-OX.
2. Run the MIDI OX application.
3. Select the Options menu and select MIDI Devices. Make sure to select MIDI inputs and MIDI Outputs for the MIDI controller, in this case, the USB Audio Device and click OK.
4. Select the View menu and select Input Monitor. The field type, Data1, contains the CC information. Test the functions of your controller in the monitor.

Screen remains blank so I guess module is not sending MIDI properly? What are my options now? Sending the module and waiting for a new one not an option right now, also don't really consider that a fix since everything else on the module works just fine

Just do add, have tried the Melodics app and it recognized the kit on startup and worked on the very first test screen and after that again no response at all
1 person has
this problem
+1
Reply