I’m frustrated

Alesis Nitro module not recognized by Ableton live 10

I cannot get my alesis nitro module to get recognized by ableton live 10, I've done everything (LOC:off, GM:on; change every preference on ableton, etc...) and nothing seems to work, can anybody guide me on how to set this up?
1 person has
this problem
+1
Reply
  • Hello,

    Thanks for posting. 

    Can you please provide me with your full system specs? Have you determined that your module is being recognized by your computer? Check out this helpful guide below that will walk you through how to check this:


    Once you've determined your module is properly recognized by your computer, please go through the steps in the guide below, which will walk you through how to configure your module in Ableton. Note that, while this guide is for Ableton 9 and the Crimson Mesh kit, the steps will be the same for your kit and Ableton Live 10.


    I hope this helps!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Hi, thanks I solved the issue, I didn't know that the buttons in the module didn't send MIDI signals, but only 'the pads' so now I got it working perfectly, thanks for replying.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned