Changes to the problem

Alesis Q88 MIDI doesn't work with Volca Keys or Bass

In order to preserve the promise of transparency and open communication, the change log records changes to topics made by both customers and employees. Anyone can dispute a change by clicking the "Dispute" link and entering additional details.


  • December 16, 2016 19:46
    Bill R.
    Change in reply by Bill R. to Hi Matt,<br /><br />I'm sorry you're having problems with your Q88.<br /><br />It sounds like your product may need to be serviced. Warranty and non-warranty claims are not handled here on the forum but I can point you in the right direction. Here are a couple of options that you could choose from:&nbsp;<br /><br /><ul><li>Submit a Warranty or Service inquiry with our Technical Support team by logging onto the&nbsp;<a href="http://www.alesis.com/support" rel="nofollow" target="_blank">Alesis Support Page</a>. Select&nbsp;<b>Warranty</b>&nbsp;or&nbsp;<b>Service Inquiry</b>&nbsp;from the drop down menu.&nbsp;</li></ul><br /><i>or</i>&nbsp;<br /><br /><ul><li>For quicker support, call your nearest&nbsp;<a href="http://www.alesis.com/support" rel="nofollow" target="_blank" title="Link: http://www.alesis.com/support">Alesis Support Office</a>.&nbsp;</li></ul><br />I hope this helps! Let me know if you have any additional questions.<br /><a href="http://community.alesis.com/alesis/topics/-usb2midi-detected-but-no-signal-received-by-midiox/replies/16838371" rel="nofollow" target="_blank" title="Add a comment"></a>.

See all changes made to topics in this company