ALESIS SAMPLE PAD SD CARD CLICKING ISSUE

I am having some issues loading my own sounds into the Alesis Sample Pad via SD Card. The card loads properly, and the files load without an error (as I have already manually converted all files via this instructional video https://www.youtube.com/watch?v=XGCmz...). No matter what sounds I select, they all are practically the same, only a faint clicking noise.

I have tried the following;
-Formatting the samples at 16bit mono wavs (both 48kbps and 44.1kbps) I even tried converting them via Audacity (https://www.youtube.com/watch?v=XGCmz...) and the program alesis recommends (http://www.noterepeat.com/products/al...)

-Attempted using Multiple samples, all under 3mb, all with filenames with under 8 characters, no spaces, no special characters

-3 different SD Cards, all freshly formatted to FAT32 (16gb, 16gb, 32gb)

-Factory reset (hitting value up and down while powering on)

When I load the samples on my computer via the SD cards, they sound fine. When on the Sample Pad all I hear is a click no matter what the sample is. Any recommendations?

Note I am using a PC, not a MAC
I have also already consulted this forum entry to no success.
http://community.alesis.com/alesis/to...
1 person has
this problem
+1
Reply