Alesis Transactive Wireless Mobiel PA System, is losing contact when I wait for more then about 20 seconds with starting next song

Since a few weeks I have Alesis Transactive Wireless Mobiel PA System,
connected by Bluetooth to my ipad2 and using Anytune. To start I set up the
connection between the speakerset and Ipad. Exellent sound and connection but, ....opening Anytune or any other app, playing the first song is just fine. Next song, also no problem ..... when I start it within about 10 seconds. But.... When I wait a little longer, the Bluetooth connection is still there. I see it on the external PA and I can check it on settings on the ipad, but now the start button of Anytune is giving a bubble, colours a little blue, is waiting for....(I don't know) and then Anytune is not connected anymore to Bluetooth, but is automatically jumping back to the volume it had on the ipad and the sound is coming over the ipad speaker. And then, directly after this happens, also the Bluetooth connection at Alesis is lost. I have also tried with songs in Goodreader, then is happening the same thing. Any idea about this?
1 person has
this problem
+1
Reply
  • Hello Martin,

    Sorry to hear about your troubles. I'd like to help. I've never heard of this "Anytune" app but instead of using that, for testing purposes, try using your iTunes app to play music. Try playing a couple of tracks in a row. Do you get the same symptoms?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned

  • Hello Chris,

    With songs in a row there is no problem, also not in Anytune nor in 'Goodreader or other apps. Also ITunes in a row is fine. But I study saxophone, the band in the Alesis-box, and I playing. When when I m going to search in my papers for the next song, then in the meantime the Bluetooth contact stays stable, but when I search the next song and start it, then the different apps jump out of Bluetooth. The guy of Anytune has tried the contact with all his other Bluetooth devices, but then the problem is not there. He has done some real efforts but can't find out. And the Goodreader also giving the problem, we think it might be some bug in the Bluetooth device, the Alesis. Maybe you can try it with Anytune, to start with, it is a free app. When I don't react afterwards, it is because of the night falling down over the Netherlands, then I will contact you tomorrow.
    • view 1 more comment
    • Hi Chris,
      Today I have tried to play separate songs in iTunes, I am very sorry, but that is also not running. Songs in a playlist go fine, but when playing them separately, contact is lost. I describe what is happening:
      1. Play a song in iTunes, at the end there is a small silence. In the silence or just after the next song has started, I push the pause button.
      2. During a minute or so, I don't do anything ( then making annotations on my sheet music paper, for the song I study)
      3. Then, for the next song, I decide to chose an other album and an other song then the next one which was in the queue.
      4. I go to the other album, select the song
      5. The play button in iTunes is ready for playing, the Bluetooth connection between Ipad and Alesis is still active,
      6. I push the play button in iTunes, during 1 or 2 seconds nothing is happening, then I hear the song over the ipad speaker, but the blue Bluetooth light on the Alesis is still on!
      7. About two seconds later, the blue Bluetooth connection light on the Alesis switches off automatically,
      8. Now the connection is lost.
      9. To play the next song, I have to switch off, and after a few seconds switch on again the Alesis
      10. Then I can play the next song.

      I hope the problem is clear and you will recognise it when you do the steps as described above. I like the Alesis device very much, but working with it this way is complicated.

      Martin
    • Hi Martin,

      Have you tried other Bluetooth devices as well? We just want to see if this is an issue with any device you're using with your speaker. Have you gone into your iPad Bluetooth settings also and chosen to "forget device" with the Transactive? This will allow you to refresh the Bluetooth preference of the Transactive on your iPad once you reconnect.

      If you continue to have trouble, this may indicate a problem with the hardware. Warranty and non-warranty claims are not handled here on the forum but I can point you in the right direction. Here are a couple of options that you could choose from:

      • Submit Warranty or Service inquiry with our Technical Support team by logging onto the Alesis Support Page. Select Warranty or Service Inquiry from the drop down menu.

      or

      • For quicker support, call your nearest Support Office or International Distributor.

      Make sure to reference or link this thread to help out the support team.

      I hope this helps! Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned