I’m more than frustrated!!!

CODA PRO Stops playing midi notes after a while

Hello, my CODA PRO Stops playing midi notes after a while.
I play, lets say 20 notes, than the midi functions stops and the last note played, creates and endless sustain.
I have tried all different usb ports. Problem is not solved. Problem is with Cubase and also with FL Studio 20.
I am really, really unhappy with this Coda Pro.
Maybe you can help me with a solution.
Thanks in advance...
Kenneth
1 person has
this problem
+1
Reply
  • Hi Ken,

    Thanks for posting. Sorry for the delay.

    It sounds like your product may need to be serviced. Warranty and non-warranty claims are not handled here on the forum, but I can point you in the right direction! Here are a couple of options that you could choose from:

    • Submit a Warranty or Service inquiry with our Technical Support team by logging onto the Alesis Support Page. Select Warranty or Service Inquiry from the drop down menu.

    or

    • For quicker support, call your nearest Support Office or International Distributor.

    Make sure to reference or link this thread to help out the support team.

    I hope this helps! Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned