Dm10 no sound

I've been playing through the dm10 kit about 8 months and just out of nowhere, the sound cut out. Everything is still hooked up the same and all the triggers are showing as active, but there's no sound. Can't even get sound out of the headphones. Very frustrating. Any help you can give would be much appreciated.
1 person has
this problem
+1
Reply
  • Hi Dan,

    Thanks for posting. Sorry you're having issues with your DM10. 

    Can you please confirm the specs of the power supply you're using? If you're in the US, you should be using a 9V AC 1.5A power supply. You may also want to try a basic and full reset:
    Basic Reset

    • Power on while holding down EXIT and STORE.

    Full Reset

    1. Press UTILITY to enter the main Utility Menu.
    2. Press SYS (F4) to access the Accompaniment settings.
    3. Press INIT (F2) to access the reinitialization page.
    4. Use CURSOR UP / DOWN to move through the menu items:
      • All Kits: All of the module's Kits and their settings will return to their factory defaults.
      • All Sequences: All of the module's Sequences and their settings will return to their factory defaults.
      • All Trigger Settings: All of the module's trigger settings will return to their factory defaults.
    5. Press EXEC (F4).
    6. A window will appear asking you to confirm your choice. To confirm and reinitialize the selected settings, press YES (F1). To cancel, press CANCEL (F2 or F3).

    Let me know how this goes.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly happy, confident, thankful, excited indifferent, undecided, unconcerned