I’m Frustrated

DM6 versus windows 8.1

Hi, I've searched for this problem in many foruns on the internet and found out that I'm not the only one with this problem. Just got a DM6 Session and I tried to connect through the USB and I am using ACID Pro 7.0 or Cubase 7 to use the VST plugin Toontrack EzDrummer in my Asus notebook but without sucess.

I've done everything right - as far as I know.
- the DM6 is in the GM mode (pattern - - N)
- Windows recognize the device as e-drum in differente USB ports and says the device are working just fine.
- In both programs they see the midi input e-drum as a valid input, but i hit the pads and got nothing
- I've tried to update the USB Audio drivers with the links from dropbox - I think - that someone from Alesis posted in another topic, but windows 8 says that the best drivers are already installed. Do I ignore it?
- I've tried to update the DM6 firmware, but the process stucks and gets stall at 0% (even running the program as an administrator).
- No other USB is used during the process.

Another thing - I was using EDrumMidiMapper to see if the midi signal was all right. And there's a option to 'hit the pad' so I can trigger as I like. I got the message "hit the pad now", and I hit the whole drum kit and got nothing.

Is it possible that the cable is the issue?

Help me.
1 person has
this problem
+1
This topic is no longer open for comments or replies.