Does the IO14 and IO26 work on OS X 10.9 Mavericks?

Hi,
I am on Snow Leopard currently and was considering getting on Mavericks. Has anyone had luck with the IO 26 or IO 14 working on Mavericks. I use Logic 9 and want to use Logic Pro X as well.
23 people have
this question
+1
This topic is no longer open for comments or replies.