Get no sound from Sample Pad at all

Hi,

I recently did a factory reset on my Alesis Samplepad Pro and since then i am not getting any audio from the device at all. This include both the stock sounds and SD loaded samples?

Can anyone please assist with this problem?
1 person has
this problem
+1
Reply
  • Hi Tim,

    Thanks for posting! I'll be happy to help!

    Does this happen across all kits on the Sample Pad? Let's make sure that the files are formatted properly on your SD Card:
    • The .Wav file must be located in the root (main) directory of the card and not in any folders.
    • We recommend formatting your SD card to a FAT32 file system (if it is not already) and naming your sample
    • files according to this format. Basically, this means:
    • Do not use these characters: " * / \ : < > ? |
    • Do not use spaces.
    • Limit your file name to 8 characters (excluding the file extension, ".wav").
    • The max number of files that can be located in the root directory is 512.
    • When a .Wav file is selected, it will take a few seconds to load into the memory.
    • A max of 5 .Wav files can be loaded into the memory, with a total shared size of 14 MB.
    • SamplePad supports Mono .Wav files, with a sample rate of 48K, 44.1K, 32K, 22.05K, and 11.205K.
    • When there is no SD card inserted, it is not possible to select the card location, only internal.
    • Each pad takes up at least 1MB (even if the sample itself is actually less than 1MB, it will still use 1MB of memory). The maximum file size is 10MB.
    To select your samples on the SD Card:
    1. Move the cursor to the .WAV file name area by pressing the Select + or Select - buttons.
    2. Strike a pad and the LCD will display the sound number and name.
    3. Then press the Value + or Value - buttons to select the sound number.
    4. You can press and hold the Value + or Value - buttons to browse rapidly through the sounds. To stop scrolling, press and hold the opposite Value button. Note: the MIDI note will change according to the internal sound number.
    Also, try adjusting your sound level by moving the cursor to the Level area by pressing Select + or Select -; then press the Value + or Value - buttons to adjust the sensitivity level (1-8).

    Let me know how this works out for you!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • Hi, i have tried all these tips already and unfortunately nothing has worked. It is across all the kits, and there is no sound coming from any of them. It was all working fine with the sd card and without, until I conducted the factory reset and now all kits and entire samplepad will not create any sound what so ever.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • Hi Tim,

    Sorry to hear you're still having issues. Please connect with your nearest Support Office to have an agent help you out over the phone. Log onto www.alesis.com/support to contact Alesis Technical Support. Their office contact numbers are listed on that page.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • This reply was removed on 2016-06-20.
    see the change log
  • This reply was removed on 2016-08-12.
    see the change log
  • Hey Tim, did you every find a fix for this issue? I am having the same problem and no luck finding a solution. Thanks if you can help.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated