I’m confused and a bit frustrated

Help needed with QX49

Good day, I bought a Alesis QX49 second-hand and it worked fine for the first three times. This morning I tried, and a number of keys did not work. After battling with it for most of the day, upgrading the firmware, and resetting the factory settings (and reading and re-reading the manual), there are now three keys not working: F#1, G1 and G#1 (F# underneath the Data 1 key, G underneath the Bank MSB, G# underneath Data 2).

I do not need the keyboard for intricate purposes: just want to play the keys to enable myself to "write" music quicker in my notation program. I have removed the QX49 from my computer, and let the computer "find" it again, we have tried another USB cable.... who can help me?

We thought that dust might be the problem, but we took out the keys and did not see any dust. If you press the blue rubber things on the switches, there is no sound either.....there is sound on the blue rubber thing of the F1 key that does work with the keyboard back on....
1 person has
this problem
  • Hello,

    Thanks for posting.

    It sounds like your product may need to be serviced. Warranty and non-warranty claims are not handled here on the forum, but I can point you in the right direction! Here are a couple of options that you could choose from:

    • Submit a Warranty or Service inquiry with our Technical Support team by logging onto the Alesis Support Page. Select Warranty or Service Inquiry from the drop down menu.


    • For quicker support, call your nearest Support Office or International Distributor.

    Make sure to reference or link this thread to help out the support team.

    I hope this helps! Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image

    e.g. happy, confident, thankful, excited kidding, amused, unsure, silly indifferent, undecided, unconcerned sad, anxious, confused, frustrated

  • This reply was removed on 2019-05-17.
    see the change log