Hihat problem with tom1 and snare rim

Hi everyone, i need help for my alesis forge kit. It seems my hihat having issues , eveytime i play it with tom1 or snare rimshot at the same time, my hihat has no sound. But when when playing the hihat with tom2 tom3 snare crash and ride its all fine. I had already factory reset it and still the same issue. Help anyone?
1 person has
this problem
+1
Reply
  • Hello,

    Thanks for posting. 

    It sounds like you're experiencing crosstalk. Please refer to this helpful guide for more information: Alesis Forge Kit - Adjusting Trigger Settings for Optimal Performance
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Yes its the crosstalk setting for sure, ("X-Talk" in the Trigger menu) I had that issue as well. You need to turn up the X-Talk setting on the Hi Hat until you can hit and hear both at once, then hit save. Cross-talk purpose is to ignore the vibration sent across the rack from a near-by drum. That is why it ignore's your stick hitting the hi-hat ONLY when you simultaneously hit the nearest drum(s) i.e. snare, or tom1.

    Anyway, your sensativity is likely at 1 or 2 (Which means it's cancelling a WHOLE LOT). For me, i now have it at #9; any higher sensativity and it triggers from the vibration sent through the rack from near-by pads being struck, therefore rendering the Cross-talk feature non-functional. When you feel you have struck the correct balance you should test all the drums both one-at-a-time & simultaneously with near drums, and do some Hardest hits and then some soft hits. It's pretty user friendly once you learn the purpose. Happy Drumming!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • Thank you for the advise Ryan, but i had already set the hihat xtalk higher and i had already tried each number for the hihat xtalk and level the sensitivity to 9, still skips sound toghether with tom1 and snare rim everytime.i hit them together at the same time. I tried switching the hihat cable to tom1 , and now the tom1 skips and the hihat is worked fine. Do you think there's something wrong with the cable.snake?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned

  • I understand and thanks for the screenshots... Allow me o ramble all my troubleshooting thoughts in order to brainstorm with you:

    When was your last firmware update? perhaps they fixed this within the lab and released an update recently you can download?

    Have you checked for any new firmware releases

    Did this problem possibly begin from a firmware update? Updating firmware or Rolling back to older firmware may be a solution.

    I don't feel like the issue is with the cable/snake/harness, at least not with that set of trouble-shooting you analyzed.

    you switched the pads connected and therefore it seems safe to say the problem isn't with the pads since the issue remains in the same channel regardless of which pad is connected.

    That said, i do believe the problem is within the module and not the cable because the cable doesn't contain any algorithms or thresholds that would depend on other pads being hit simultaneously or left alone. In other words, there are only 3 possible scenarios with the physical cable leads:
    (it either works consistently, doesn't work at all, or sometimes works unpredictably with a loose connection or short. )

    Your problem is predictable in that the hihat signl predictably and consistently wont work when the computer senses the snare or tom1 pad is being hit (if my understanding is correct). The hihat channel is submissive to another channel, and that points to the module in my opinion.

    Unfortunately there is no way to switch the cable leads at the module connected ends since they are hardwired in. It is also unfortunate that the hihat pedal seems permanantly linked to the channel initially dedicated to the hihat, or else i'd offer a work-around that would include using the extra-empty channel plugin (i.e.crash-2) on the back of the module for the hihat. But the pedal will not be able to communicate with that channel, at least in my experience.

    For TroubleShooting purposes, can you remove he hihat pad from the rack? perhaps an independent cymbal stand or hihat stand? at least then we'd no whether a rack-vibration cancellation was occurring. In this case, If it still happens it would also indicate a faulty module in my limited expertise since there would be no reason or explanation other than computer error.

    I cant think of one reason by design that a single trigger would cancel out the other if not on the same rack. That feature was never invented and would point to faulty module for sure. Is it under warranty?

    Also, What if you set X-Talk to 15 for to see if you can eliminate the cancellation problem?

    Let me know!
    -Ryan
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly happy, confident, thankful, excited sad, anxious, confused, frustrated indifferent, undecided, unconcerned

  • Big thanks Ryan for the reply! The kit is almost 2years, but just recently explored the triggers and just found out how the snare rimstick works. Regarding with the update, i wanted to but I think there's no new updated firmware for forge, my firmware is 1.0.2. I had tried separating the hihat from the rack, and still doesn't work.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated

  • I’m hopeful
    Hey, Did this get resolved yet? I wanted to say two things:
    1) My kit is 1.0.5 firmware, and I think you said yours is 1.0.2 which means that you can probably try an update if you search it or ask a rep

    Also:

    2). I did an experiment in which I used a spare channel on the back of the module for the hihat instead of the dedicated channel.

    Basically . unplugged the dedicated cable to the hihat from the snake, tossed it aside and used a seperate 1/4" cable i stole from my guitar rig to route the hihat to the extra "Crash-2" channel on the back of the module. I gave it a hihat voice and voila, The pedal interacts with it just as it would if it were plugged into its dedicated channel.

    Give this a shot and see if it eliminates the problem! It should if the "crash2" doesnt have the same issue as your regular hihat channel was having.

    By the way I just started a thread asking for help with my module. Today it started acting up; The screen freezes upon booting up and becomes unresponsive to any buttons, including the power off button. Luckily i still have a couple weeks on my warranty but I'm trying to find a quicker solution if there is a hard reset to attempt or something. Any ideas?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated