I'm receiving a "calibration failed" error when powering on my DM10 Studio module

I have used my dm10 studio kit for som months now and recenly i have hade a problem every time i start my dm10 i get a calebration fail and then it goes back to the home screen and no sound work how to fix?
3 people have
this problem
+1
Reply
  • Hi Chris,

    Thanks for posting. 
    This is very likely just a mix up with the cabling and therefore the module cannot calibrate the triggers properly. Here are some troubleshooting steps in resolving this problem:

    1. Turn off the module, go to the back of the module and disconnect all of the cables on the top row.

      dm10 module troubleshooting
       
    2. Turn on the module, if you are getting still getting the same message, repeat step 1 but with the cables on the bottom row. if you did not receive the calibration error message then continue on to step 3.
       
    3. Turn off the module and look carefully at the tip of your cable snake. Each cable has a color-coded label to help you connect it to the correct pad.  Please be sure that the red label reading "CRASH" is connected to Port 7 on your module and your 14" dual-zone pad. This is the most common mistake. 
      ?
      IMG 0841

    4. Finally, turn the module back on, and the module should calibrate properly.

    I hope this helps! Let me know if you have any additional questions.
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. sad, anxious, confused, frustrated kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited