I’m confused

Keys "4" and "3" on keyboard V61 changes midi channel up and down.

This was already discussed here: http://gsfn.us/t/4p0qx

Pressing key "4" and "3" on keybed will change output midi channel up and down respectively. Setting keybed's midi channel to 1 in the editor and sending preset to the keyboard doesn't solve the problem.

I am not sure if this started to happen after firmware upgrade to latest version 1.0.0.9
10 people have
this problem
+1
Reply