Microphone level is very low with Core 1

using a dynamic shure sm7b to a alesis core 1 and have like no sound or very very low sound.. what can the problem be? also tested with a shure sm48 and it seems to be little higher sound. can the lenght of the xlrcable be a problem? have like 3 meters now.
1 person has
this problem
+1
Reply
  • Hi Martin,

    Thanks for posting. I'll be happy to help!

    Double-check that the Core 1 is configured properly with your computer:

    Windows:

    1. Use the included USB cable to connect the Core 1 to your computer.
    2. Go to Start Menu > Control Panel > Hardware and Sound > Sound.
    3. Click the Playback tab and select Core 1 as the default device.
    4. Click the Recording tab and select Core 1 as the default device.
    5. Click Properties in the lower right-hand corner.
    6. In the new window, click the Advanced tab and select 2-channel, 24-bit, 48000 Hz (Studio Quality) as the default format.
    7. Uncheck both boxes under Exclusive Mode.
    8. Click OK to close the Properties window.
    9. Click OK to close the Sound control panel.

    Mac OS X:

    1. Use the included USB cable to connect the Core 1 to your computer. Then go to Applications > Utilities > Audio MIDI Setup.
    2. In the Audio Devices window, select Core 1 in the left column.
    3. Right-click Core 1, and select Use this device for sound input.
    4. Right-click Core 1, and select Use this device for sound output.
    5. Quit Audio MIDI Setup. 
    Also double-check that your input gain is set properly. You want to set this knob so the corresponding level meter in your DAW displays a "healthy" level during performance --but not so high that the meter "clips" or peaks, causing distortion in the audio. If all else fails, try with a different cable.

    Hope this helps! Let me know if you have any further questions!
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. happy, confident, thankful, excited indifferent, undecided, unconcerned kidding, amused, unsure, silly sad, anxious, confused, frustrated

  • Thanks! Also Done this settings but Its still Low sound on The mic. IF i but The same mic and Cable in à mixerboard The sound is very nice but The point was to not have The mixer ;-)
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. kidding, amused, unsure, silly sad, anxious, confused, frustrated indifferent, undecided, unconcerned happy, confident, thankful, excited

  • If the sound works fine when using the mixer, then I would recommend sticking with that. What DAW are you using this in? Have you tried adjusting the level of your track(s)? Do you have any effects on the track, such as a compressor, that may affect the level of the signal?
  • (some HTML allowed)
    How does this make you feel?
    Add Image
    I'm

    e.g. indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated kidding, amused, unsure, silly