Changes to the problem

Microphone level is very low with Core 1

In order to preserve the promise of transparency and open communication, the change log records changes to topics made by both customers and employees. Anyone can dispute a change by clicking the "Dispute" link and entering additional details.


  • June 01, 2016 16:40
    Bill R.
    Change in reply by Bill R. to Hi Martin,<br /><br />Thanks for posting. I'll be happy to help!<br /><br />Double-check that the Core 1 is configured properly with your computer:<br /><br /><b>Windows: </b><br /><ol><li>Use the included USB cable to connect the Core 1 to your computer.</li><li>Go to <b>Start Menu &gt; Control Panel &gt; Hardware and Sound &gt; Sound</b>.</li><li>Click the <b>Playback</b> tab and select <b>Core 1</b> as the default device.</li><li>Click the <b>Recording</b> tab and select <b>Core 1 </b>as the default device.</li><li>Click <b>Properties</b> in the lower right-hand corner.</li><li>In the new window, click the <b>Advanced</b> tab and select 2<b>-channel, 24-bit, 48000 Hz (Studio Quality)</b> as the default format.</li><li>Uncheck both boxes under <b>Exclusive Mode</b>.</li><li>Click <b>OK</b> to close the Properties window.</li><li>Click <b>OK</b> to close the Sound control panel. </li></ol><br /><b>Mac OS X: </b><br /><ol><li>Use the included USB cable to connect the Core 1 to your computer. Then go to&nbsp;<b>Applications &gt; Utilities &gt; Audio MIDI Setup</b>.</li><li>In the <b>Audio Devices</b> window, select <b>Core 1 </b>in the left column.</li><li>Right-click <b>Core 1</b>, and select <b>Use this device for sound input.</b></li><li>Right-click <b>Core 1</b>, and select <b>Use this device for sound output.</b></li><li>Quit Audio MIDI Setup.&nbsp;</li></ol>Also double-check that your input gain is set properly. You want to set this knob so the corresponding level meter in your DAW displays a "healthy" level during performance --but not so high that the meter "clips" or peaks, causing distortion in the audio. If all else fails, try with a different cable.<br /><br />Hope this helps! Let me know if you have any further questions!.
  • June 01, 2016 16:40
    Bill R.
    Change in reply by Bill R. to Hi Martin,<br /><br />Thanks for posting. I'll be happy to help!<br /><br />Double-check that the Core 1 is configured properly with your computer:<br /><br /><b>Windows: </b><br /><br /><ol><li>Use the included USB cable to connect the Core 1 to your computer.</li><li>Go to <b>Start Menu &gt; Control Panel &gt; Hardware and Sound &gt; Sound</b>.</li><li>Click the <b>Playback</b> tab and select <b>Core 1</b> as the default device.</li><li>Click the <b>Recording</b> tab and select <b>Core 1 </b>as the default device.</li><li>Click <b>Properties</b> in the lower right-hand corner.</li><li>In the new window, click the <b>Advanced</b> tab and select 2<b>-channel, 24-bit, 48000 Hz (Studio Quality)</b> as the default format.</li><li>Uncheck both boxes under <b>Exclusive Mode</b>.</li><li>Click <b>OK</b> to close the Properties window.</li><li>Click <b>OK</b> to close the Sound control panel. </li></ol><br /><b>Mac OS X: </b><br /><br /><ol><li>Use the included USB cable to connect the Core 1 to your computer. Then go to&nbsp;<b>Applications &gt; Utilities &gt; Audio MIDI Setup</b>.</li><li>In the <b>Audio Devices</b> window, select <b>Core 1 </b>in the left column.</li><li>Right-click <b>Core 1</b>, and select <b>Use this device for sound input.</b></li><li>Right-click <b>Core 1</b>, and select <b>Use this device for sound output.</b></li><li>Quit Audio MIDI Setup.&nbsp;</li></ol>Also double-check that your input gain is set properly. You want to set this knob so the corresponding level meter in your DAW displays a "healthy" level during performance --but not so high that the meter "clips" or peaks, causing distortion in the audio. If all else fails, try with a different cable.<br /><br />Hope this helps! Let me know if you have any further questions!.
  • June 01, 2016 16:40
    Bill R.
    Change in reply by Bill R. to Hi Martin,<br /><br />Thanks for posting. I'll be happy to help!<br /><br />Double-check that the Core 1 is configured properly with your computer:<br /><br /><b>Windows: </b><br /><br /><ol><li>Use the included USB cable to connect the Core 1 to your computer.</li><li>Go to <b>Start Menu &gt; Control Panel &gt; Hardware and Sound &gt; Sound</b>.</li><li>Click the <b>Playback</b> tab and select <b>Core 1</b> as the default device.</li><li>Click the <b>Recording</b> tab and select <b>Core 1 </b>as the default device.</li><li>Click <b>Properties</b> in the lower right-hand corner.</li><li>In the new window, click the <b>Advanced</b> tab and select 2<b>-channel, 24-bit, 48000 Hz (Studio Quality)</b> as the default format.</li><li>Uncheck both boxes under <b>Exclusive Mode</b>.</li><li>Click <b>OK</b> to close the Properties window.</li><li>Click <b>OK</b> to close the Sound control panel. </li></ol><br /><b>Mac OS X: </b><br /><br /><ol><li>Use the included USB cable to connect the Core 1 to your computer. Then go to <b>Applications &gt; Utilities &gt; Audio MIDI Setup</b>.</li><li>In the <b>Audio Devices</b> window, select <b>Core 1 </b>in the left column.</li><li>Right-click <b>Core 1</b>, and select <b>Use this device for sound input.</b></li><li>Right-click <b>Core 1</b>, and select <b>Use this device for sound output.</b></li><li>Quit Audio MIDI Setup.&nbsp;</li></ol>Also double-check that your input gain is set properly. You want to set this knob so the corresponding level meter in your DAW displays a "healthy" level during performance --but not so high that the meter "clips" or peaks, causing distortion in the audio. If all else fails, try with a different cable.<br /><br />Hope this helps! Let me know if you have any further questions!.
  • June 01, 2016 16:34
    Bill R.
    Changed title to Microphone level is very low with Core 1
    Dispute this change

See all changes made to topics in this company