Changes to the problem

SR18 not saving user patterns

In order to preserve the promise of transparency and open communication, the change log records changes to topics made by both customers and employees. Anyone can dispute a change by clicking the "Dispute" link and entering additional details.


  • April 10, 2019 21:44
    Thom
    Changed description to My SR18 won’t save user patterns anymore. I am set to “Pattern/User”, scroll to an empty number, select Record Setup. Then I change the name and length, and exit the menu by pressing the Record Setup button again. Nothing gets saved. The name goes back to Empy Pattern and the length to whatever it was. I’ve tried this 1000 times. A,B,and Fill are all empty. I’ve also tried saving the new Pattern with the “Saving a Pattern” after the Record Setup, and it still doesn’t \ work. I’ve also tried Factory Resets. I see from the forums that a lot of people have this problem. I’ve reached out to technical support but haven’t heard back yet. Any have any possible solutions? Thanks!

See all changes made to topics in this company